Witaj Gościu, tutaj możesz się zarejestrować i uzyskać pełny dostęp na tej stronie
Strona korzysta z plików cookies w celu realizacji usług i zgodnie z Polityką Plików Cookies. Możesz określić warunki przechowywania lub dostępu do plików cookies w Twojej przeglądarce

RCTANK.PL forum modelarskie czołgi RC

Czołgi RC w skali 1/16 Tamiya, Heng Long i inne

Ogłoszenia





Teraz jest 23 paź 2021, o 10:00

Strefa czasowa: UTC + 1 [ DST ]


Regulamin działu


Kliknij, aby przejrzeć regulamin



Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
Autor Wiadomość
PostNapisane: 6 paź 2013, o 19:19 
Offline
szeregowy

Wiek: 46

Dołączył(a): 28 wrz 2013, o 21:34
Posty: 16
Lokalizacja: Ostrów
Podziękował : 0 raz
Otrzymał podziękowań: 0 raz
Internet Explorer 10 Internet Explorer 10
Windows 7 (Seven) 64 bits Windows 7 (Seven) 64 bits
Screen Resolution: 1366 x 768 1366 x 768
Model: Panzer III Taigen
Ostatnio mam problem z elektroniką HL w moim modelu. Żadnych objawów niepokojących wcześniej nie było. Efekt jest taki, że nie można modelu uruchomić czyli po wciśnięciu odpowiedniego przycisku na nadajniku światła przednie powinny się zaświecić na stałe, a one ciągle mrugają :(
Akumulator i kwarce są sprawne, nadajnik także
Czy ktoś może wiedzieć co mogło się uszkodzić?
Z góry dzięki za podpowiedzi co jest nie tak


Góra
 Zobacz profil  
 
PostNapisane: 14 paź 2013, o 17:04 
Offline
st. szeregowy

Wiek: 51

Dołączył(a): 24 lip 2013, o 10:03
Posty: 55
Lokalizacja: Gdynia
Podziękował : 2 razy
Otrzymał podziękowań: 2 razy
Internet Explorer 10 Internet Explorer 10
Windows 8 (Eight) 64 bits Windows 8 (Eight) 64 bits
Screen Resolution: 1391 x 1043 1391 x 1043
Model: Tiger 1 x 3
Generalnie miganie świadczy o za niskim napięciu zasilania. Spróbuj po kolei odłączać poszczególne przewody, może to pomoże ?

Pozdrowienia
Juliusz


Góra
 Zobacz profil  
 
PostNapisane: 15 paź 2013, o 21:37 
Offline
szeregowy

Wiek: 46

Dołączył(a): 28 wrz 2013, o 21:34
Posty: 16
Lokalizacja: Ostrów
Podziękował : 0 raz
Otrzymał podziękowań: 0 raz
Internet Explorer 10 Internet Explorer 10
Windows 7 (Seven) 64 bits Windows 7 (Seven) 64 bits
Screen Resolution: 1366 x 768 1366 x 768
Model: Panzer III Taigen
Dzięki za podpowiedz, spróbuję tak zrobić, może to coś pomoże :england


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  
POWERED_BY
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL