Witaj Gościu, tutaj możesz się zarejestrować i uzyskać pełny dostęp na tej stronie
Strona korzysta z plików cookies w celu realizacji usług i zgodnie z Polityką Plików Cookies. Możesz określić warunki przechowywania lub dostępu do plików cookies w Twojej przeglądarce

RCTANK.PL forum modelarskie czołgi RC

Czołgi RC w skali 1/16 Tamiya, Heng Long i inne

Ogłoszenia
Wszystkiego najlepszego
Andrzej1105
Andrzej1105
Michal
Michal






Teraz jest 11 maja 2021, o 04:44

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
Autor Wiadomość
PostNapisane: 31 lip 2018, o 15:14 
Offline
kapral
Avatar użytkownika

Wiek: 36

Dołączył(a): 1 paź 2014, o 18:43
Posty: 98
Lokalizacja: Zielona Góra
Podziękował : 0 raz
Otrzymał podziękowań: 0 raz
Google Chrome 67.0.339 Google Chrome 67.0.339
Windows 7 (Seven) Windows 7 (Seven)
Screen Resolution: 1280 x 800 1280 x 800
Model: Tiger 1 heng long, KW- 122
witam Panowie po długiej nieobecności ale wiecie jak to jest, na szczęście wróciłem do lekko zapomnianego hobby i postanowiłem przerobić mego tygrysa a zmianę postanowiłem zacząć od zmiany aparatury na 2.4.......

po przełożeniu miałem mały problem mianowicie podnoszenie lufy zamieniło się miejscami z obracaniem lufy ale to ogarnąłem, problem jest inny nie działa ASG oraz sterowanie lufą..... dziwne jest to że podczas opuszczania czy podnoszenia lufy słychać dźwięk z głośnika natomiast zero reakcji.....

macie jakiś pomysł..?


Góra
 Zobacz profil  
 
PostNapisane: 31 lip 2018, o 15:20 
Offline
st. chorąży
Avatar użytkownika

Wiek: 32

Dołączył(a): 14 maja 2015, o 23:42
Posty: 916
Lokalizacja: Bydgoszcz
Podziękował : 7 razy
Otrzymał podziękowań: 73 razy
Google Chrome 67.0.339 Google Chrome 67.0.339
Windows 7 (Seven) Windows 7 (Seven)
Screen Resolution: 1920 x 1200 1920 x 1200
Model: HL - Tiger 131
HL - KW-1E
Też przez to przechodziłem. Nie pamiętam niestety w tej chwili co i jak musiałem zmienić ale chodziło o przepięcie kabelków. W domu sprawdzę i dam znać.

P.S
A jeśli chodzi o strzelanie to jest ono realizowane przez wciśnięcie przycisku (chyba lewy górny) i lewa manetka na max w górę.


Góra
 Zobacz profil  
 
PostNapisane: 31 lip 2018, o 15:28 
Offline
kapral
Avatar użytkownika

Wiek: 36

Dołączył(a): 1 paź 2014, o 18:43
Posty: 98
Lokalizacja: Zielona Góra
Podziękował : 0 raz
Otrzymał podziękowań: 0 raz
Google Chrome 67.0.339 Google Chrome 67.0.339
Windows 7 (Seven) Windows 7 (Seven)
Screen Resolution: 1280 x 800 1280 x 800
Model: Tiger 1 heng long, KW- 122
jak tylko podładuję akumulator od razu sprawdzę..:)


Góra
 Zobacz profil  
 
PostNapisane: 7 sie 2018, o 23:25 
Offline
st. chorąży
Avatar użytkownika

Wiek: 32

Dołączył(a): 14 maja 2015, o 23:42
Posty: 916
Lokalizacja: Bydgoszcz
Podziękował : 7 razy
Otrzymał podziękowań: 73 razy
Google Chrome Mobile 68.0.344 Google Chrome Mobile 68.0.344
Android Android
Screen Resolution: 360 x 640 360 x 640
Model: HL - Tiger 131
HL - KW-1E
8mio żyłowy kabel wychodzący z płyty głównej
Od lewej:
Czerwony, Czarny, Niebieski, Żółty, Brązowy, Zielony, Biały, Pomarańczowy.

Trzeba skrosować tak by na wyjściu było tak:
Czerwony, Czarny, Niebieski, Biały, Żółty, Pomarańczowy, Brązowy, Zielony.

Dopiero po takiej akcji zaczęła u mnie poprawnie chodzić elewacja, obrót i strzał.



P.S
To że słychać elewację ale nic się nie dzieje jest w pełni normalne. Wysyłany jest sygnał z apki, ten odbierany jest przez płytę a ta wysyła kablami prąd i puszcza dźwięk, a to że kable nie idą tam gdzie powinny tego już płyta nie wychwytuje.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  
POWERED_BY
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL