Witaj Gościu, tutaj możesz się zarejestrować i uzyskać pełny dostęp na tej stronie
Strona korzysta z plików cookies w celu realizacji usług i zgodnie z Polityką Plików Cookies. Możesz określić warunki przechowywania lub dostępu do plików cookies w Twojej przeglądarce

RCTANK.PL forum modelarskie czołgi RC

Czołgi RC w skali 1/16 Tamiya, Heng Long i inne

Ogłoszenia
Wszystkiego najlepszego
guzolot
guzolot






Teraz jest 19 lis 2018, o 00:03

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 
Autor Wiadomość
PostNapisane: 10 paź 2018, o 08:53 
Offline
szeregowy
Avatar użytkownika

Wiek: 33

Dołączył(a): 7 lip 2018, o 22:24
Posty: 16
Lokalizacja: Lissa
Podziękował : 10 razy
Otrzymał podziękowań: 0 raz
Google Chrome 51.0.270 Google Chrome 51.0.270
Windows NT Windows NT
Screen Resolution: 1366 x 768 1366 x 768
Model: Hobby Engine M1a2 1:16
Witam serdecznie
Proszę o pomoc. Szukam informacji dotyczącej minimalnego napięcia zasilania płytki sterującej Heng Long 2,4 GHz v3, przy którym czołg się powinien wyłączyć. Zasilanie idzie z nowego LiPo Turnigy 5000mAh, 7,4V 20C/30C. Na w/w baterii model działa około 60min ( z czego 4/5 to jazda ). Waga czołgu około 3-3,5kg. Czołg przestaje działać przy około 7,85V ( mierzone na baterii obciążonej - jazda na max prędkości ). Trochę mnie to zaskoczyło bo po naładowaniu bateria przyjęła około 1100mAh, A czytając wasze posty można wywnioskować, że nawet z baterią 3000mAh można cieszyć się jazdą przez kilka godzin.


Góra
 Zobacz profil  
 
PostNapisane: 10 paź 2018, o 16:19 
Offline
chorąży
Avatar użytkownika

Wiek: 35

Dołączył(a): 9 maja 2017, o 20:57
Posty: 802
Lokalizacja: Bielsko-Biała
Podziękował : 5 razy
Otrzymał podziękowań: 12 razy
Google Chrome 38.0.212 Google Chrome 38.0.212
Android Android
Screen Resolution: 360 x 640 360 x 640
Model: Panther G 1:16 Taigen
+ Beier USM-HL-2
+ Howitzer 15cm

Panzer III Taigen V2
U nas chyba nikt nie ma heng longa na nowej elektronice. Colin s Shaggy maja tylko elektronike hl ale starą wersję v1 i v2


Góra
 Zobacz profil  
 
PostNapisane: 10 paź 2018, o 16:39 
Offline
kapitan
Avatar użytkownika

Wiek: 31

Dołączył(a): 7 sty 2014, o 18:21
Posty: 2568
Lokalizacja: Piotrowice koło Zatora ;)
Podziękował : 14 razy
Otrzymał podziękowań: 181 razy
Google Chrome Mobile 69.0.349 Google Chrome Mobile 69.0.349
Android Android
Screen Resolution: 360 x 640 360 x 640
Model: ze mnie :P
Elektronika HL jest przystosowana do NiMH, więc przy używaniu LiPo trzeba podpisać do niego buzzer.
To aku nowe? Coś mi się zdaje, że pod obciążeniem któraś cela kuleje.
Masz buzzer? Sprawdź przy jeździe z nim :)

_________________
NASZA FORUMOWA GALERIA


Góra
 Zobacz profil  
 
PostNapisane: 10 paź 2018, o 19:38 
Offline
chorąży
Avatar użytkownika

Wiek: 59

Dołączył(a): 1 lip 2017, o 12:11
Posty: 888
Lokalizacja: ruda slaska
Podziękował : 30 razy
Otrzymał podziękowań: 12 razy
Google Chrome 69.0.349 Google Chrome 69.0.349
Windows 7 (Seven) 64 bits Windows 7 (Seven) 64 bits
Screen Resolution: 1366 x 768 1366 x 768
Model: t-34/85
tiger I TIKI
PzKpfw IV J
Sd.Kfz. 141 PzKpfw III L w budowie
Cięzka sprawa ale Adikx ma zapewne rację.

_________________
nie mam czasu jadę czołgiem


Góra
 Zobacz profil  
 
PostNapisane: 10 paź 2018, o 20:43 
Offline
szeregowy
Avatar użytkownika

Wiek: 33

Dołączył(a): 7 lip 2018, o 22:24
Posty: 16
Lokalizacja: Lissa
Podziękował : 10 razy
Otrzymał podziękowań: 0 raz
Google Chrome 51.0.270 Google Chrome 51.0.270
Windows NT Windows NT
Screen Resolution: 1301 x 731 1301 x 731
Model: Hobby Engine M1a2 1:16
adikx5 napisał(a):
Elektronika HL jest przystosowana do NiMH, więc przy używaniu LiPo trzeba podpisać do niego buzzer.
To aku nowe? Coś mi się zdaje, że pod obciążeniem któraś cela kuleje.
Masz buzzer? Sprawdź przy jeździe z nim :)


Hej Adrian
Tak. To nowy akumulator LiPo 2S 7,4V - kupiłem tydzień temu od razu dokupiłem też buzer. Na celach jest niby ok. Po pełnym naładowaniu 4,19V i 4,18V. Pod obciążeniem ( wpiąłem buzer na przedłużce na zewnątrz kadłuba ) niby ok. Obie cele pokazują ponad 4V ( jutro zrobię dokładniejszy test bo maszyna jest dość głośna :) )
Czołg waży jakieś 3,5kg i na nieużywanej ( ale zbierającej kurz kilka lat i chyba nie ładowanej ) NiMh 7,2V 1800mAh podarowanej przez mojego kolegę ze swojego T-72 Deagostini jeździł max 5min. Zdecydowałem się więc na zakup nowego LiPo no i niby ok -1 godzina jazdy ( synek zachwycony :ok ). Jednak czytałem tutaj na forum że wasze czołgi na 3000-5000mAh śmigają od 1h do kilku h. Czyżby płytka HL + napęd HL pożerały więcej prądu od waszych Elmodów lub Clarków?
Chciałem się tylko upewnić czy to normalne że czołg na płytce HL kończy jazdę kiedy napięcie na baterii spadnie poniżej 7,8-7,9V? Może tak ma być i szukam dziury w całym? :scratch

W każdym razie dzięki za zainteresowanie tematem. Może jak znajdę czas do końca roku, zrobię wpis o budżetowej przebudowie zabawki synka.


Góra
 Zobacz profil  
 
PostNapisane: 11 paź 2018, o 05:22 
Offline
kapitan
Avatar użytkownika

Wiek: 31

Dołączył(a): 7 sty 2014, o 18:21
Posty: 2568
Lokalizacja: Piotrowice koło Zatora ;)
Podziękował : 14 razy
Otrzymał podziękowań: 181 razy
Google Chrome Mobile 69.0.349 Google Chrome Mobile 69.0.349
Android Android
Screen Resolution: 360 x 640 360 x 640
Model: ze mnie :P
Hmm dziwne, bo NiMH ma napięcie znamionowe 7,2V więc nie powinno to odcinanie tak szybko następować :scratch

_________________
NASZA FORUMOWA GALERIA


Góra
 Zobacz profil  
 
PostNapisane: 12 paź 2018, o 20:40 
Offline
szeregowy
Avatar użytkownika

Wiek: 33

Dołączył(a): 7 lip 2018, o 22:24
Posty: 16
Lokalizacja: Lissa
Podziękował : 10 razy
Otrzymał podziękowań: 0 raz
Google Chrome Mobile 51.0.270 Google Chrome Mobile 51.0.270
Android Android
Screen Resolution: 1024 x 1820 1024 x 1820
Model: Hobby Engine M1a2 1:16
:ok Nie miałem czasu na testy w tym tyg. Na razie bateria ma 4V na cele. Zrobimy z młodym przez week testy terenowe i dam znać. Dzięki


Góra
 Zobacz profil  
 
PostNapisane: 17 paź 2018, o 18:01 
Offline
szeregowy
Avatar użytkownika

Wiek: 33

Dołączył(a): 7 lip 2018, o 22:24
Posty: 16
Lokalizacja: Lissa
Podziękował : 10 razy
Otrzymał podziękowań: 0 raz
Firefox 52.0 Firefox 52.0
Windows Vista Windows Vista
Screen Resolution: 1280 x 800 1280 x 800
Model: Hobby Engine M1a2 1:16
Update
Wszystko jest w porządku. Czołg nadal na chodzie na obciążonej nowej baterii LiPo - napięcie 7,10V ( nieobciążona pokazuje 7,14V ). Poniżej tego napięcia już nie sprawdzam bo nie ma sensu.
Według mnie nowa bateria po pierwszym ładowaniu ( przyjęła wtedy tylko 1000mAh ), musiała się "ułożyć". Zresztą to samo podali w instrukcji. Nominalną pojemność ma uzyskać po kilku cyklach ładowania. Trzeba było czytać instrukcję zanim otworzyłem ten temat... :oops:
Dziękuję za wasze rady i pomoc. :piwo


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  
cron
POWERED_BY
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL